NeoniousOne: No internet connection and crash after DNS address setting



  • Dear All,

    I try to connect my Neonious One to the internet without success.
    When I try to set the DNS IP address (ex. 192.168.1.1) into the NETWORK setting tab, the Neonious crashes and won't save the DNS IP address.
    Any idea ?

    Thank you,

    Jean-Pierre



  • Sorry for this, this was already fixed in an update. Of course you need to have Internet access to get the update, but the factory DNS settings (Google servers) usually work for Internet access.

    What is your exact problem when connecting to the Internet?

    Thank you



  • In facts, I can connect the board to my Wifi network with a static IP (for example: 192.168.1.22 and gateway 192.168.1.1) and the board run fine. 👍
    But, in the Network tab, the IDE tell me that an error occurs (the NTP server can not be reached).
    When I try to search for an mpm package, the system tell me that there is no internet
    connection.
    When I put the DNS IP of my router (example: 192.168.1.1) and try to save it, the browser lost the contact with the board and I must reset the Neonious.

    At this stage, I don't see what I can do more ? 🙄



  • I will try with Wifi in DHCP mode and see if I can get the update.
    Maybe the problem appears only in static IP mode ? 🤔



  • looking forward to the report..



  • ok, the problem is solved !

    1. I put the Wifi in DHCP mode

    2. the board has connected to the internet and found the update

    3. after update installation, I put a static IP address and a DNS address

    4. the Neonious One run as expected 👍 😊

    5. I' m happy !!! 👏 => thank you Thomas



  • Thanks, this solved the same issue also here.


Log in to reply